Help Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Are there any common issues that keep people from achieving top audio quality?

Mike Baker Jun 13, 2015 08:59PM EDT



Hi: I recently did a short demo show to test my audio & video setup (here's the link: https://www.concertwindow.com/highlights?init=%2Fhighlights%2F10212 ).

When I played my highlight video back, I was surprised to hear lots of digital artifacts in the top end of my sound that hadn't been there when I was playing the actual show. Here's a quick rundown of my audio/tech setup:

- Home DSL connection with 2mbps upload speed
- Mac Mini, 2.5GHz Intel Core i5
- UAD Apollo Duo Twin audio interface
- Chrome Version 43.0.2357.124 (64-bit)
-

This computer was receiving a stereo audio feed from a separate computer that was handling a multitrack session that was set up like this:

- MacBook Pro, 2.8 GHz Intel Core 2 Duo
- PreSonus Firebox Pro audio interface
- Ableton Live 9 Suite

I had a vocal mic, an acoustic guitar and a MIDI keyboard plugged into Ableton, which was handling those audio sources, playing a few loops, and handling effects as well.

It didn’t seem like this setup was stressing either machine, and my audio levels looked fine in the Concert Window meters (and everywhere else in my chain); was I doing something wrong with my setup? Are there other common audio issues with Concert Window that we should be aware of? Is it potentially something related to the YouTube encoding/compression process that creates these artifacts?

Any information on this would be nice. Thanks so much!

Up 0 rated Down
Concert Window Support Jun 16, 2015 01:47PM EDT Concert Window Agent

Hi,

There is a lot going on with your setup, so it’s hard to isolate issues immediately. You mentioned the YouTube encoding/compression as a potential factor; to evaluate this, you can download an .flv archive of the performance to see/hear the quality before it went to YouTube:
https://concertwindow.desk.com/customer/portal/articles/1900725-video-archiving-

That seems like a good place to start, in case that’s what is going on. If that does not pin down the issue, we are happy to help troubleshoot further, but there are no obvious red flags with the setup you described.

Best,
James

Concert Window Support

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@concertwindow.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete